Compatible app required for Xinet PlugIns for InDesign

Overview

A user is observing an error message "Compatible app required, You do not have an app compatible with this plugin installed" when trying to install the Xinet Plugins for InDesign. This is preventing the installation of the Xinet Plugin.

 

Solution

The error message points towards a compatibility issue with versioning between the Xinet Plugin and Indesign software.

You will either need to downgrade or upgrade your Indesign software depending on the version of the Xinet Plugin you are installing.

Comments

0 comments

Please sign in to leave a comment.